Maîtriser la fonction SOMME.SI et SOMME.SI.ENS dans Excel

Dans le vaste univers d’Excel, la fonction SOMME.SI se distingue comme un outil indispensable pour l’analyse de données.

Dans cet article, nous explorerons en détail son utilité, ses fonctionnalités, et nous approfondirons la notion de SOMME.SI.ENS pour une compréhension complète de ces fonctions essentielles.

La fonction SOMME.SI

Comprendre la fonction SOMME.SI dans Excel

Qu'est-ce que la fonction SOMME.SI ?

La Fonction SOMME.SI ou ou SUMIF (en anglais) ou est une fonction d’Excel permettant de réaliser des additions conditionnelles. Elle offre la possibilité d’additionner des valeurs en fonction de critères spécifiques, ajoutant une dimension de flexibilité à l’analyse de données.

Comment utiliser la fonction SOMME.SI ?

L’utilisation de la Fonction SOMME.SI est relativement simple. 

Vous commencez par la formule =SOMME.SI(plage_somme, critère, [plage_critère]).

Regardons un exemple concret avec un tableau de ventes de produits :

Si nous voulons additionner les ventes d’électronique, la formule serait :

=SOMME.SI(B2:B5; « Électronique »; C2:C5)

Découvrez notre formation Excel

Fonctionnalités puissantes de la fonction SOMME.SI

Addition avec plusieurs critères

La fonction SOMME.SI peut être étendue pour gérer plusieurs critères.

Imaginons une feuille de calcul avec des données sur les ventes mensuelles de produits.

Pour additionner les ventes totales d’un produit spécifique uniquement pour les mois de l’été, vous pourriez utiliser la fonction SOMME.SI ainsi :

=SOMME.SI(B2:B5; « Électronique »; C2:C5) + SOMME.SI(A2:A5; « Juin »; C2:C5)

Maîtriser la Fonction SOMME.SI

Cet article pourrait vous intéresser

 Les macros Excel pour automatiser vos tâches

Sélection de plage dynamique

La fonction SOMME.SI excelle également dans la manipulation de plages dynamiques.

Supposons que vous gérez un inventaire et que vous souhaitez additionner la quantité de produits en stock pour différentes catégories.

Vous pourriez utiliser la fonction SOMME.SI de la manière suivante :

=SOMME.SI(A2:A5; « Électronique »; B2:B5)

La fonction SOMME.SI

Cet article pourrait vous intéresser

 Les fonctions INDEX et EQUIV

SOMME.SI.ENS : Tout savoir sur l'addition avec conditions dans Excel

La fonction SOMME.SI.ENS, ou SUMIFS en anglais, étend la fonctionnalité de la fonction SOMME.SI en permettant l’addition avec plusieurs critères dans une seule formule. Sa syntaxe est la suivante :

=SOMME.SI.ENS(plage_somme; plage_critère1; critère1; [plage_critère2; critère2]; …)

Astuces pour maîtriser la fonction SOMME.SI.ENS

Comprendre les critères multiples

Lors de l’utilisation de SOMME.SI.ENS, chaque paire de plage critère compte comme un critère distinct.

Vous pouvez spécifier autant de paires que nécessaire pour répondre à vos besoins d’analyse.

Utiliser des plages nommées pour une clarté maximale

Assigner des noms à vos plages de données facilite grandement la lisibilité des formules SOMME.SI.ENS.

Si vous avez des données complexes avec plusieurs critères, donnez des noms explicites à vos plages pour rendre vos formules plus compréhensibles.

Vérifier la cohérence des plages de critères

Assurez-vous que toutes les plages de critères spécifiées ont la même longueur.

Si une paire de plage critère a des longueurs différentes, Excel renverra une erreur.

Illustration pratique dans Excel

Pour une meilleure compréhension, examinons une illustration pratique.

Supposons que vous ayez un tableau avec des données de ventes mensuelles, comme indiqué ci-dessous :

Si vous souhaitez additionner les ventes d’électronique, la formule serait :

=SOMME.SI(B2:B5; « Électronique »; C2:C5)

Vous pouvez ajouter des couleurs pour améliorer la lisibilité de votre tableau.

Par exemple, mettez en surbrillance en jaune les cellules de ventes supérieures à 1000 pour attirer l’attention sur les performances exceptionnelles. Vous pouvez le faire en utilisant la mise en forme conditionnelle dans Excel.

De même, pour une illustration avec plusieurs critères, prenons le tableau suivant :

la fonction SOMME.SI et la fonction SOMME.SI.ENS

La formule pour additionner les ventes d’électronique en Juin serait :

=SOMME.SI(B2:B5; « Électronique »; C2:C5) + SOMME.SI(A2:A5; « Juin »; C2:C5)

Découvrez nos formations VBA

Conclusion

En maîtrisant la fonction SOMME.SI et la fonction SOMME.SI.ENS dans Excel, vous pouvez effectuer des analyses de données précises et complexes.

Ces outils offrent une flexibilité inégalée pour répondre à des critères spécifiques, vous permettant ainsi de prendre des décisions éclairées basées sur des données fiables.

Avec ces connaissances, vous êtes prêt à explorer davantage les capacités d’Excel et à améliorer vos compétences en analyse de données. N’hésitez pas à appliquer ces techniques à vos propres tableaux et à expérimenter avec différentes configurations pour affiner vos compétences.

Excel est un outil puissant, et en comprenant pleinement ses fonctionnalités, vous pouvez optimiser vos processus d’analyse de données de manière significative.

Découvrez nos formations Excel

Cet article pourrait vous intéresser

 Maîtriser la RECHERCHE X dans Excel

Une question sur une formation ou sur le financement ? 

Vous avez aimé cet article ?
Partagez-le sur vos réseaux !

Découvrez notre newsletter !

Nous décryptons pour vous les dernières tendances RH et l’actualité liée à la formation pour les entreprises.

News & Articles

Retrou­vez toutes les infor­ma­tions et actua­li­tés liées à la forma­tion des salariés, l’apprentissage de l’anglais, le management et les ressources humaines